Letterhead Design

Your client, Amelia Crowe, is a local
photographer. She hired you to create
a letterhead design that incorporates
her personal logo and a set of images
representing the kind of work

she does. She is going to have the
letterhead printed commercially so
she can use it to print letters, invoices,
and other business correspondence.

This project incorporates the following skills:

(d Creating a new file to meet defined project requirements

[d Using the basic InDesign drawing tools to develop visual interest
(A Selecting objects and object contents

[d Creating and formatting basic text attributes

'd Placing and manipulating external graphics files

(d Printing a desktop proof sample



client comments

Until now, I've just added my logo and address
at the top of a Word document whenever I
sent out correspondence. My business has been
growing lately, and I want something more
professional and more indicative of my work in
photographing urban architecture and natural
landscapes.

I sent you my logo, which was created in
Adobe Illustrator. I also selected a bunch of
images that I really like; I want to include at
least a few of those on the letterhead to give
people an idea of my work.

Can you get my contact information from my
email sig file, or do I need to send that to you
as a separate document?

art director comments

project objectives

I've looked over the client’s images, and I
think we should use all of them. Since she’s a
photographer, a filmstrip across the bottom of
the page will make a nice container; InDesign
has everything you need to create the necessary
graphics directly on the page layout. I already
sized the photos down to thumbnails that
should be close to the right size, so you won't
have to manipulate the actual image files.

I also copied the client’s contact info into a file
for you. Since she specifically mentioned two
areas of photographic specialty, I want you

to include the words “urban architecture &
natural landscapes” as a tag line.

It might feel like there’s a lot involved in
creating this piece, but it’s not too complicated.
The client liked the initial sketch, so putting in
the effort at this point will be worth it.

To complete this project, you will:

[ Create a new document based on the
requirements of a commercial printer.

[ Place ruler guides to define “safe” areas
on the page.

(d Draw basic shapes using native
InDesign tools

(d Edit shapes using the Pathfinder and
Align panels

(d Work with anchor points and handles

to create a complex shape
(d Apply color to fills and strokes
(A Create and format basic text elements
(d Import external text and graphics files

(d Print a desktop proof



Stage [ Setting up the Workspace

The best way to start any new project is to prepare your workspace. As you learned in the Interface
chapter, InDesign gives you extensive control over your workspace — you can choose where to place
panels, whether to collapse or expand open panels, and even to save workspaces with sets of panels

in specific locations. Because workspace issues are largely a matter of personal preference, we tell you
what tools to use, but we don’t tell you where to keep the various panels. Many of our screen captures
show floating panels so that we can maximize the available space and clearly focus on a specific issue.
Likewise, we typically don’t tell you what view percentage to use; you should use whatever you are
comfortable with to accomplish the specific goal of an exercise.

» DEFINE A NEw LAvout FILE

Some production-related concerns will dictate how you design a letterhead. In general,

there are two ways to print letterhead: one-offs on a desktop laser or inkjet printer,

or commercially in large quantities. (The first method typically involves creating a

letterhead template, which you then use to write and print letters from directly within

InDesign — a fairly common practice among graphic designers.) Note:

If letterhead is being printed commercially, it’s probably being printed with
multiple copies on a large press sheet, from which the individual letterhead sheets will
be cut. Most commercial printing happens this way. This type of printing typically

Some desktop printers
have a minimum margin
at the page edges; you're

means that design elements can run right off the edge of the sheet, called bleeding.

If you're designing for a printer that can only run letter-size paper, you have to
allow enough of a margin area for your printer to hold the paper as it moves through
the device (called the gripper margin); in this case, you can’t design with bleeds.

The most basic process in designing a layout is creating a new InDesign file. The
New Document dialog box has a large number of options, and the following exercise
explains all of those. Don't be overwhelmed by the length of this process; in later
projects, we simply tell you what settings to define without re-explaining every field.

1. Download Letterhead_IDCC15_RF.zip from the Student Files web page.

2. Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive
contents into your WIP folder (Windows).

This results in a folder named Letterhead, which contains all of the files you need for
this project. You should also use this folder to save the files you create in this project.

If necessary, refer to Page 1 of the Interface chapter for specific information on
expanding or accessing the required resource files.

3. In InDesign, choose File>New>Document.

The New Document dialog box opens with the last-
used document preset; if no user-defined preset exists,
the dialog box opens with the settings that are stored
in the Default preset.

Some of the options we define in the following steps
might already be reflected in the New Document
dialog box, but we can’t be sure because someone
might have modified the default settings on your
computer. If something is already set to the value we
define, simply leave that value as is.

usually safe with 3/8".
Many newer inkjet
printers have the capabil-
ity to print 8.5 x 11"
with full bleed. Consult
your printer documenta-
tion to be sure.

Note:

You can create a new file
by pressing Commancd)/
Control-N.
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. Choose Print in the Intent menu.

InDesign uses picas as the default unit of measurement for print documents; measure-
ments in this dialog box are shown in picas and points, using the “ApB” notation (for

A picas and B points). Colors in a print-intent document default to the CMYK color

model (see Page 55 in this project).

If you choose Web or Digital Publishing, InDesign changes the default unit of
measurement to pixels, which is more appropriate for Web design. Colors in a Web-
intent document default to the RGB color model.

. Set the Number of Pages field to 1.

A letterhead is a single page, usually printed on only one side. A one-sided, one-page
document needs only a single layout page in the InDesign file.

. Set the Start Page # field to 1.

This option is useful when you work with multi-page files. Odd-numbered pages always
appear on the right, as you see in any book or magazine; you can define an even-
numbered starting page number to force the first page of a layout to the left. (This will
make more sense when you begin working with longer documents in Project 4: Museum

Exhibits Booklet.)

. Uncheck the Facing Pages check box.

Facing pages are used when a printed job will be read left to right like a book — with
Page 1 starting on the right, then Page 2 facing Page 3, and so on. Facing-page layouts
are based on spreads, which are pairs of left-right pages as you flip through a book (e.g.,
Page 6 facing Page 7).

. Uncheck the Primary Text Frame option.

When this option is checked, InDesign creates a text frame that automatically fills the
area created by the defined page margins. A letterhead design primarily focuses on the
area outside of the margins, so you don’t need to add a primary text frame to this file.

. Choose Letter in the Page Size menu.

This menu includes a number of common sizes based on the selected intent. Choosing
any of these options automatically changes the width and height fields to match the
selected size.

Note:

Picas are the measuring

units traditionally

used in typography;

they are still used by
many people in the
graphic communications

industry.

1 point = 1/72 inch
12 points = 1 pica
1 pica = 1/6 inch

6 picas = 1 inch

Note:

You work extensively
with facing pages starting
in Project 4: Museum
Exhibits Bookler.

Note:

Choosing Custom in the
Page Size menu has no
real effect. This setting is
automatically reflected
as soon as you change
the Width or Height
field from the standard

Mmeasurements.
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10. Choose the Portrait Orientation option.

11.

12.

13.

Portrait documents are higher than they are wide; landscape documents are wider
than they are high. If you click the orientation option that is not currently selected, the
Width and Height values are automatically reversed.

Portrait  Landscape
Width and Height
are automatically -\ ;
defined by the Page

Size menu selection.

At the bottom of the dialog box, check the Preview option.

When this option is active, you can see the result of your choices (behind the dialog
box) before you click OK to create the new file.

When the Preview option
is checked, a new
document appears behind
the dialog box to show
the results of your choices.

The page edge is
marked by a black line. |

The area around the page,

called the pasteboard, | _—

matches the interface
theme color by default.

If the chain icon between the Margin fields shows two connected links, click
the icon to break the link between the fields.

When the chain icon is active (connected links or highlighted dark gray), all four margin
fields will be the same; changing one field changes all margin values to the same value.
For this project, you need to define different values for the top and bottom than for the
left and right, so you need to unlink (unconstrain) the fields if they are currently linked.

Highlight the first Margins field (Top) and type 1.25".

Even though the default measurement is picas, you can type values in any unit as long
as you type the appropriate unit along with the value; InDesign makes the necessary
conversion for you, so the values will still be displayed in the default units.

When this icon shows broken
links, you can change one margin
without affecting the others.

You can type values in any
unit as long as you type the
correct unit with the value.

If you enter a value in a unit other than the default, you have to include the alternate
unit. This technique works in dialog boxes and panels — anywhere that you can enter a
measurement.

Note:

When you work with
non-facing pages, the
Inside and Outside
margin fields change

to Left and Right
respectively. Technically,
non-facing pages do not
have an inside (spine
edge) or outside (face or
trim edge), so there are

only left and right sides.
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14. Press Tab to move to the Bottom field. Note:
ik auid t Bﬁczijuse the Preview optiolr ishcheckehd, You can tab t/aroug/o the
INK guldes represen the document automatically shows the .

the defined margins. modified top margin of 7p6 (1.25"). Jrelds Ofmw,t dialog .bwm
and panels in InDesign.
Press Shifi-Tab to move
the highlight to the
previous field in the tab
order.

When you move to the next
field, InDesign converts the
Top value to the default unit
of measurement (picas).

15. Change the Bottom field to 2", then press Tab two times.

The first time you press Tab from the Bottom field highlights the chain icon. You have
to press Tab a second time to highlight the Left field.

16. Change the Left field to 17, press Tab, and then change the Right field to 1”.

All four margin |
guides are changed. |
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17.
18.

19.

Click the arrow button to the left of the Bleed and Slug heading.

Make sure the chain icon to the right of the Bleed fields is active (unbroken
links), then change the first Bleed field to 8.125" (the decimal equivalent of
1/8). Press Tab to apply the new Bleed value to all four sides.

The letterhead for this project will be printed commercially; the printer said the design
can safely bleed on all four sides, and its equipment requires a 1/8” bleed allowance.

In this case, you want all four edges to have the same bleed, so the chain icon should be
active to constrain all four Bleed fields to the same value.

Make sure all four Slug fields are set to 0.

A slug is an area outside of the bleed, where designers typically add job information that
will not appear in the final printed piece. (You'll use this slug area in Project 5: Ireland
Travel Brochure.)

You don’t need to type the full “Op0” notation when you change measurements using the
default units. Zero pica is still zero, so you don’t need to worry about converting units.

Note:

A slug is an element
entirely outside the page
area, but included in the
final output. The slug
area can be used for file/
plate information, special
registration marks,

color bars, and/or other

elements that need to be
printed on the press sheet,
but do not appear within
the job area.

Click this button to
show the Bleed and
Slug options.

When this icon shows two
unbroken links, changing any
linked field will apply the same
value to the other three fields.

When a chain icon shows two

\ broken links, you can change

any one field without affecting
the other related fields.

The bleed area is
represented by a red line.

20. Click OK to create the new document.

The document appears, filling the available space in the document window. Your view
percentage might appear different than what you see in our images.

21. Choose File>Save As. In the Save As dialog box, navigate to your
WiP>Letterhead folder as the target location for saving the file.

The Save As dialog box follows a system-standard format. Macintosh and Windows users
see slightly different options, but the basic InDesign functionality is the same.
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22. Change the file name (in the Save As field) to crowe.indd and click Save.

If the Hide Extension option is checked at the bottom of the dialog box, the ".indd" will

not appear in the file name.

23. Continue to the next exercise.

INDESIGN FOUNDATIONS

A preset stores groups of common settings; you define a
preset once, and then you can access the same group of
settings later with a single click. You'll often use this concept
while building InDesign documents — when you use text
styles, table styles, object styles, and output documents for
printing.

If you frequently define the same document settings, you
can save those choices as a preset so that you can create
the same document settings with minimal repetition.
Clicking the Save Document Preset button in the New
Document dialog box opens a secondary dialog box where

you can name the preset.
Click here to save
a new preset.

When you return to the New Document dialog box, your
new preset appears as the selection in the Document Preset
menu. Any time you need to create a file with the same
settings, you can choose the saved preset from this menu.

Note:

The first time you save a
file, the Save command
opens the same dialog
box as the File>Save As

command. After saving

Click here if you don't
see the full navigation
options on Macintosh.

The extension “.indd"
is automatically added
to the file name.

the file once, you can
use Save to save changes
to the existing file, or
use Save As to create an

additional file under a

new file name.

You can also access and manage document presets in the
File>Document Presets submenu.

If you choose one of the existing presets in the menu, the
New Document dialog box opens, defaulting to the values
in the preset that you called (instead of defaulting to the
application-default letter-size page). All the settings you
saved in the preset automatically reflect in the dialog box.

You can also create, edit, and manage presets by choosing
Define in the Document

Presets submenu; this

opens a dialog box that

lists the existing presets.

e C(lick New to open
the New Document
Preset dialog box,
which is basically
the same as the New Document dialog box, except the
Preset menu is replaced with a field where you type the
preset name instead of clicking the Save Preset button.

e Select a preset and click Edit to change the preset's
associated options.

o Select a preset and click Delete to remove the preset
from the application.

e (lick Load to import presets from another computer.

e C(lick Save to save a preset (with the extension “.dcst”)
so that it can be sent to and used on another computer.
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{/B;\CREATE RuLer GuIDES

In addition to the margin and bleed guides that you defined when you created the
document, you can also place ruler guides to mark whatever other positions you need
to identify in your layout.

The live area is the “safe” area inside the page edge where important design

elements should reside. Because printing and trimming are mechanical processes, Note:
there will always be some variation — however slight. Elements placed too close to
the page edge run the risk of being accidentally trimmed off. The printer for this job You should become
recommended a 1/8" live-area margin. You defined the margins for this file to describe Jamiliar with the
the area that would typically occupy the content of a letter; in this exercise you will common fraction-to-
create ruler guides to mark the live area. decimal equivalents:
1/8=0.125
1. With crowe.indd open, choose View>Show Rulers if you don’t see rulers at
. 1/4=0.25
the top and left edges of the document window.
3/8 =0.375
Rulers show the 12=05
document dimensions 5/8 = 0.625
using the default unit 3/4-0.75
of measurement.
7/8 = 0.875

2. Open the Units & Increments pane of the Preferences dialog box (from the
InDesign menu on Macintosh or the Edit menu on Windows).

Since most people (in the United States, at least) think in terms of inches, we use inches
throughout the projects in this book.

3. In the Ruler Units area, choose Inches in both the Horizontal and Vertical
menus, and then click OK.

When you return to the document window, the rulers now display in inches.

Rulers now display in
inches because you
changed the default unit
of measurement.
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4. Click the horizontal page ruler (at the top of the document window) and
drag down until the cursor feedback indicates that the guide is positioned at
Y: 0.125 in. With the cursor inside the page area, release the mouse button.

As you drag, cursor feedback shows the current position of the guide you are placing;
this makes it very easy to precisely position guides. (You might need to zoom in to at
least 100% to drag the guide to the correct position.)

Click and drag from
the horizontal ruler to
add a horizontal guide.

/

The Control panel, ruler,

and cursor feedback all | £~ ——

show the location of the
guide you're dragging.

5. Click the horizontal page ruler again and drag a guide to Y: 10.875 in.

6. Click the vertical ruler and drag a guide to X: 0.125 in.

Watch the marker on the horizontal ruler to judge the guide’s position.

Drag from the
vertical ruler to add
a vertical guide.

7. Click the vertical ruler again and drag a second vertical guide to X: 8.375 in.

8. Using the Selection tool, click anywhere in the document space to deselect
the guide you just created.

Q. Save the file and continue to the next stage of the project.

Note:

Y values define vertical
(top-to-bottom)
position; X values define
horizontal (left-to-right)

position.

Note:

If you drag a guide
outside of the page

edge, the guide will
extend across the entire
pasteboard. You can also
press Command)/Control
while dragging a guide
onto the page to extend
the guide the entire
width of the pasteboard.

| Note:

If the Control panel
is not visible, you can
show it by choosing
Window>Control.

Note:

You can click the
intersection of the rulers
and drag to reposition
the zero point away from
the top-left corner of the
page. If you do reposition
the zero point, you can
double-click the ruler
intersection to reset the

original zero point.

Project 1: Letterhead Design



Stagqe - Creating Basic Page Elements

Based on the approved sketch, the client’s letterhead includes several elements:
* A “filmstrip” graphic to frame a number of thumbnails of the client’s work
* Alogo that was created in Adobe Illustrator
* A tag line, separated from the logo with a curved line
* Contact information, which was provided to you as a rich-text file

* Actual thumbnails of the client’s photographs, which were supplied to you as
ready-to-print TTFF files.

Other than the logo and the supplied photos, you need to create these elements directly in the
InDesign file. Fortunately, the software includes sophisticated drawing tools that can create everything
you need. Before you begin, however, you should understand the different types of elements that you
will encounter when you design files in InDesign.

Vector graphics are composed of mathematical descriptions of a series of lines and shapes. Vector
graphics are resolution independent; they can be freely scaled, and they are automatically output at
the resolution of the output device. The shapes that you create in Adobe InDesign, or in drawing
applications such as Adobe Illustrator, are vector graphics.

Raster images, such as photographs or files created in Adobe Photoshop, are made up of a grid of
independent pixels (rasters or bits) in rows and columns (called a bitmap). Raster files are resolution
dependent — their resolution is determined when you scan, photograph, or otherwise create the file.
You can typically reduce raster images, but you cannot enlarge them without losing image quality.

Line art is a type of raster image that is made up entirely of 100% solid areas; the pixels in a line-
art image have only two options: they can be all black or all white. Examples of line art are UPC bar
codes or pen-and-ink drawings.

» CREATE BAsic FRAMES

Although much drawing and illustration work is done in a dedicated illustration
program such as Adobe Illustrator, you can use the drawing tools in InDesign to create
vector artwork. In fact, the drawing tools in InDesign are actually a limited subset

of the more comprehensive Illustrator toolset, which means you can create fairly
sophisticated artwork entirely within the layout application. In this exercise, you are
going to use the basic InDesign drawing tools to create a filmstrip graphic, which will
serve as the background for the client’s image samples.

1. With crowe.indd open, choose View>Grids & Guides>Smart Guides to
make sure this option is toggled on. If the option is already checked, move
the cursor away from the menu and click to dismiss it.

Smart guides are a useful function of the application, making it easy to create and Note:

precisely align objects. Smart guides show the dimensions of an object when you create You can turn off specific

it; the position of an object when you drag it; the edge and center position of nearby Smart Guide functions in

objects; and the distance between nearby similar objects. the Guides & Pasteboard
pane of the Preferences
dialog box.

This option should
be checked (active).
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2. Click the button at the right end of the Control panel to open the panel
Options menu.

3. If the Dimensions Include Stroke Weight option is checked, choose that
item to toggle the option off.
When this option is active, the size of an object’s stroke is factored as part of the overall

object size. Consider, for example, a frame that is 72 points wide by 72 points high with
a 1-point stroke. If you remove the stroke from the frame, the frame would then be only

70 points by 70 points.
Click here to open the | Note:
Control panel Options menu. )
L These options remember
This option should be the last-used settings
unchecked (inactive). &
4. Choose the Rectangle tool in the Tools panel.
If you don't see the Rectangle tool, click and hold the default shape tool until the nested Note:
tools appear; slide over and down to select the Rectangle tool. Tools with nested options
default to show the last-
5. Click the Default Fill and Stroke button at the bottom of the Tools panel. used variation in the
In InDesign, the default fill is None, and the default stroke is 1-pt black. main Tools panel.

6. Click anywhere on the page, and drag down and right to draw a rectangle
that is about 1" high and 2" wide.

As you draw, cursor feedback shows the size of the shape you are creating.

When you click and drag
to create the rectangle,
the blue line shows the

outline of the shape
Rectangle tool — you're drawing.

Cursor feedback
shows the size of the

shape you're drawing.

Default Fill and
Stroke button
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7. Release the mouse button to create the rectangle. Note:

Every shape you create in an InDesign document has a bounding box, which is a Press Shift while drawing
non-printing rectangle that marks the outer dimensions of the shape. (Even a circle a shape to constrain the
has a square bounding box, marking the largest height and width of the object.) The
bounding box has eight handles, which you can drag to change the size of the rectangle.
If you can see an object’s bounding box handles, that object is selected.

horizontal and vertical
dimensions of the shape
(in other words, to create

The shape has a 1-pt a perfect square or circle).
black stroke because you

recalled the default fill

and stroke values before

creating the shape.

)

The Control panel shows Bounding box
the position and dimensions handles
of the selected object.

8. At the bottom of the Tools panel, click the Swap Fill and Stroke button.

Because you turned off the
Dimensions Include Stroke
Weight option, removing
the stroke has no effect on
the object’s size.

The object now has a
black fill and no stroke.

Swap Fill and
Stroke button

Q. At the left end of the Control panel, select the top-left reference point.

The Control panel is context-sensitive, which means different options are available
depending on what is selected in the document. This panel consolidates the most
common options from multiple InDesign panels.

The reference point determines how transformations will occur (in other words, which
point of the object will remain in place if you change one of the position or dimension
values). These points correspond to the object’s bounding box handles, as well as to the
object’s exact center point.

Constrain object width and height Constrain object scale

/

Transformation Object Scale the object by a
reference point dimensions  specific percentage

Object position
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The Control panel is one of the most versatile, productive tools in the InDesign workspace, combining all of the most
common formatting options into a single, compact format across the top of the workspace. It is context sensitive, which
means different options are available depending on what is selected in the layout. Finally, it is customizable, which means
you can change the options that are available in the panel.

It is also important to note that the options available in the Control panel might be limited by the active workspace, as well
as by the width of your monitor or Application frame.

Essentials Control panel when a graphics frame is selected:

INDESIGN FOUNDATIONS

Essentials Control panel when a text frame is selected:
Essentials Control panel when text is selected:

Essentials Control panel when text is selected, using a 13-inch laptop monitor:

When anything other than text is selected (or nothing is selected), the Quick Apply
panel Options menu includes options for controlling the position of the button }/
panel (top, bottom, or floating), as well as how transformations affect

selected objects: Click here to
open the panel
¢ Stroke Styles. This opens a dialog box where you can edit or define Options menu.

custom styles for lines and object strokes.

¢ Clear Transformations. Choosing this option resets an object to its
original position (including rotation).

¢ Dimensions Include Stroke Weight. When checked, width and height values include the object width as well as the
defined stroke width. For example, if this option is checked, a square that is 72 points wide with a 1-pt stroke would be
73 points wide (using the default stroke position that aligns the stroke on the center of the object edge).

¢ Transformations are Totals. When checked, transformations such as rotation are cumulative for the frame and the
frame contents. For example, an image frame is rotated 10°...

— When Transformations are Totals is checked, the image in the frame also shows 10° rotation; you can change the
content rotation to 0° to return the image (but not the frame) to horizontal.

— When not checked, the image in the frame shows 0° because the content is not rotated relative to its container. You
have to rotate the content —10° to return it to horizontal without affecting the frame’s rotation.

¢ Show Content Offset. When checked, the Control panel shows X+ and Y+ values for a graphic placed within a frame
when the actual graphic (not the frame) is selected.

¢ Adjust Stroke Weight when Scaling. When checked, resizing an object changes the stroke weight proportionally.
For example, resizing an object with a 1-pt stroke to 50% results in a 0.5-pt stroke.

Choosing Customize in the panel Options
menu opens a dialog box where you can define
the available options in the panel; anything with
a checkmark will be available when it's relevant
to the selection in the document.

Clicking the Quick Apply button (to the left

of the panel Options button) opens a special

navigation dialog box. This feature enables you

to easily find and apply what you want (menu

commands, user-defined styles, and so on) by

typing a few characters in the text entry field and then clicking the related item in the list.
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10. Highlight the X field in the Control panel and type —0.25, then press Tab to
move the highlight to the Y field.

As in dialog boxes, you can use the Tab key to move through the fields in the Control
panel. The X and Y fields determine the position of the selected object. X defines the
horizontal (left-to-right) position, and Y defines the vertical (top-to-bottom) position.

11. With theY field highlighted, type 9.5 and then press Return/Enter.

Pressing Return/Enter applies your changes in the Control panel. You can also simply
click away from the object to apply the changes, but then you would have to reselect the
object to make further changes.

The top-left
reference point is
selected.

The top-left corner of
the object is positioned
at X:-0.25",Y:9.5",

12. In the Control panel, make sure the chain icon for the W and H fields
is inactive (not linked). Change the W (width) field to 9", change the
H (height) field to 1.2", and then press Return/Enter to apply the change.

Remember, you don’t need to type the units if you are working with the default units.
The W and H fields should

not be constrained; this icon
should show broken links.

The top-left point of the
object remains in place
because the top-left
reference point is active in
the Control panel

13. Save the file and continue to the next exercise.

Note:

Because inches are now
the default unit of
measurement for this file,
you don’t need to type the
unit in the field.

Note:

You can use math
operators to add (+),
subtract (-), divide (1),
or multiply (*) existing
values in the Control
panel. This is useful
when you want to move
or change a value by a

specific amount.

Type +.5 after the value
to move the object
down half an inch.

Note:

The Transform panel
(Window>Object &
Layout> Transform)
includes the same options
that are available in the
Control panel when an
object is selected with

the Selection tool. You
can change an object’s
position or dimensions,
scale an object to a
specific percentage, and
apply rotation or shear
to the selected object. The
Transform panel Options
menu includes the same
options that are available
in the Control panel
Options menu, as well as
commands to rotate and

[lip the selected object.
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{/B;\CREATE A ROUNDED RECTANGLE

In addition to basic rectangles, you can create frames with a number of special corner
treatments. The Rounded Rectangle tool automatically creates frames with special
corners, but you can also easily modify the corners of an existing frame to create the
effect you want.

1. With crowe.indd open, make sure the Rectangle tool is active, then zoom
into the left end of the black rectangle.

Note:

2. Press Command/Control, then click away from the existing shape to
deselect it.

If you don’t deselect the existing shape, the changes you make in the next step would
affect the selected object.

Pressing Command/Control temporarily switches to the last-used Selection tool

1o deselect objects,
you can also choose
Edit>Deselect All.

Note:

(Selection or Direct Selection). This allows you to easily make selections — or, in this
case, deselect an object — without changing the active tool.

When you click to deselect the active object, be careful that you don’t accidentally click a
white-filled object instead of the empty page or pasteboard area.

3. In the Control panel, click the arrow button to the right of the Fill swatch
to open the attached Swatches panel. Choose Paper from the pop-up panel.
There is a difference between no fill and 0% of a color. Using 0% of a color — or using

the Paper color — effectively creates a solid “white” fill. (In printing, solid white areas

knock out or hide underlying shapes.)

When an object is
selected, changing the fill
and stroke values changes
those attributes for the
selected object. If you
change the fill or stroke
color value with no
object selected, you define
the values for the next
object you create.

Note:

\ Fill color

Make sure this shape
is deselected before
changing the Fill and
Stroke colors.

4. In the Control panel, click the arrow button to the right of the Stroke
swatch and choose None from the pop-up panel.

The “None” color option essentially removes color from that attribute. Underlying
objects will be visible in areas where None is applied.

\ Stroke color

Paper is basically white,
but more accurately
named because the paper
Jor a specific job might

not be white.

Note:

Changing a fill or stroke
attribute when a group is
selected affects all objects
in the selected group.
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5. Click once on the page to open the Rectangle dialog box.

Single-clicking with a shape tool opens a dialog box where you can define specific
measurements for the new shape.

6. In the Rectangle dialog box, set the Width to 8.125 in and the Height to
0.08 in, and then click OK.

The new rectangle is placed with the selected reference point where you clicked.

7. Zoom in so you can more clearly see the small rectangle you just created.

8. With the new rectangle selected, open the Corner Shape menu in the Note:
Control panel and choose the rounded option. Ifyou don't see the
Leave the Corner Radius field at its default value of 0.1667" (the equivalent of 1 pica). Corner Shape menu in
the Control panel, ch
Even though the object now has rounded corners, the bounding box still marks the g, onirot pane c.oose
. . Object>Corner Options
outermost corners of the shape. (You might need to zoom in to see the effect of the new i
h to modify the shape of
corner shape.)
an objects corners. (See
Corner Shape menu  Corner Radius Editing Corner Options
on Page 40.)

A rounded-corner rectangle is simply a rectangle with the corners cut r-—
at a specific distance from the end (the corner radius). The two sides are |
connected with one-fourth of a circle, which has a radius equal to the | -\
amount of the rounding,. Radius

In this case, the rectangle is so small that the corner radius field is not relevant. The
application applied the largest possible radius, which is just large enough to see the effect
on the corners of the shape.

Q. Save the file and continue to the next exercise.
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You can also edit the corners numerically in the Corner
Options dialog box, which you can open by Option/Alt

v | When a rectangular frame is selected in the layout, a small

2 9 y

O | Yellow square appears on the right edge of the shape’s

E bounding box. You can click this button to enter Live Corner clicking the icon in the Control panel.

O | Effects edit mode, where you can dynamically adjust the

% appearance of comer effects for all corners or for one corner at

a time. Simply clicking away from the object exits the edit mode.

O ply g away ]

L

=z Option/Alt-click this

O icon to open the Corner

0 Options dialog box.

A

= T L
l..-" .
L..

Click this yellow square
to enter Live Corner
Effects edit mode.

Drag a yellow corper diamond
left or right to change the
radius of all four corners.

Option/Alt-click a yellow
diamond to change the shape
of corner effects.

{@\CLONE, ALIGN, AND DisTRIBUTE MuLTIPLE OBJECTS

As you should have already noticed, there is often more than one way to accomplish
the same task in InDesign. Aligning multiple objects on a page is no exception. In

fact, InDesign offers a number of methods for aligning objects, both to the page and
to each other. In this exercise you will explore a number of those options as you create

sprocket-hole shapes that will turn the black rectangle into a strip of film.

1. With crowe.indd open, choose the Selection tool in the Tools panel.

The Selection tool is used to select entire objects; the Direct Selection tool is used to
select parts of objects or the contents of a frame.

2. Click inside the area of the rounded rectangle to select the shape. If
necessary, click and drag to make sure the rounded rectangle is entirely
within the page boundaries.

Smart guides, which you will use in the next steps, do not function when moving objects

on the pasteboard (outside the page boundaries.)

3. Using the Selection tool, click inside the rounded rectangle area, press the
Option/Alt key, and drag right. Release the mouse button when the preview

shows a small space between the two objects.

Pressing Option/Alt as you drag moves a copy of the selected object (called cloning).
As you drag, a series of green lines mark the top, center, and bottom of the original

object. These green lines are a function of InDesign’s Smart Guides, which make it easy

to align objects to each other by simply dragging.

Selection tool F

Smart Guides mark
object edges and center
points when you drag
another object near it.

4{

Shift-click a yellow diamond to
change the radius of only one
corner (Option/Alt-Shift-click to

change the shape of one corner).

Note:

You can also press Shift
to constrain the cloning

movement to 45° angles.

"Clone” Selection
tool cursor

Pressing Option/Alt
while you drag clones
the selected object.
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4. Click the second shape, press Option/Alt, and drag right. Release the mouse
button when you see opposing arrows below/between the first and second
pair, and the second and third pair of shapes.

Note:

Smart Guides also
identify equal dimensions
when you create a new

object near an existing
Smart Guides identify equal one.
spacing between multiple objects.

5. Press Shift and then click the first and second shapes to add them to the
current selection.

You can Shift-click an object to select it in addition to the previously selected object(s),
or Shift-click an already selected object to deselect it without deselecting other objects.

6. Click inside the area of any of the selected shapes. Drag the selected
objects (the three rounded rectangles) so that a small amount of the black
background rectangle is visible above the rounded rectangles, and the left
rounded rectangle is centered on the bleed guide.

Click inside the area of

any selected object to
drag all selected objects.

Align the center of the
left shape to the bleed /
guide and leave a small
amount of space above
the rounded rectangles.

7. Click away from the active objects to deselect them, then click only the
third rounded rectangle. Option/Alt-click and drag right; release the mouse
button when the fourth object is evenly spaced with the first three.

This step re-establishes the cloning movement as the last-applied transformation.

8. With the fourth object still selected, choose Object>Transform Again>

Transform Again.

This command applies the last-used transformation to the selected object. Because you Note:

used the cloning movement in the previous step, the result is a fifth copy that is spaced

at the same distance you moved the copy in Step 7. (The Transform Again command can You could also choose

be used to re-apply rotation, scaling, sizing, and other transformations.) Edir>Duplicate, which
makes a copy of the

selected object using the
last-applied movement
distance.
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Q. Zoom out so you can see the entire width of the document.

10. With the new fifth object selected, choose Edit>Step and Repeat. Activate the
Preview option in the resulting dialog box. Type 45 in the Count field, then press
Tab to initiate the change in the document (behind the dialog box).
The Step and Repeat dialog box makes a defined number of copies, spaced according to

the defined Offset values. By default, these values are set to the last-used movement that
you applied in the layout. As you can see, the 50 copies (the original 5 and the 45 that Note:

will result from the Step and Repeat process) are all equally spaced, but not enough to '
fill the filmstrip. For the dialog box

Preview option to work
properly, you have to
move the highlight

away from the field you
changed. Pressing Tab
while the dialog box is
open allows you to see the

results of your changes.

11. Click OK to make the copies, then click away from the resulting shapes to
deselect them.

12. Zoom in to the right end of the black rectangle, and select only the right-

most rounded rectangle.

13. Press Shift, then drag horizontally until the center of the object snaps to the
bleed guide.

Because this object ends up entirely outside the page edge, the Smart Guides no longer
appear to mark exact horizontal movement. Pressing Shift while dragging constrains the
movement to 45° angles.

As you drag, the bleed
guide acts as a magnet;
the object’s center point
snaps to that guide.

14. Zoom out so you can see the entire page width, then choose Edit>Select All.

15. Press Shift and click the black rectangle to deselect only that object.

When you are working with a large number of objects, it is often easier to deselect what
you don’t want than to select the ones you do want. Steps 14 and 15 show a very easy
way to select most, but not all, of the objects on a page.

All of the rounded

T rectangles are still
selected.

\ Shift-clicking a selected
object removes it from

the active selection.
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INDESIGN FOUNDATIONS

You can also use the Align panel to align
multiple objects relative to one another, to
the page margins, to the page, or to the
spread.

The Align Objects options are fairly self
explanatory; when multiple objects are
selected, the objects align based on the
edge(s) or center(s) you click.

Align To Options
You can use the Align To menu to determine how objects will align.

Using the (default) Align To Selection option, selected objects align
to one another based on the outermost edge of the entire selection.
In other words, aligning the top edges moves all objects to the same

Align Right Edges
Align Horizontal Centers
Align Left Edges F——

Distribute Top Edges :7

Distribute Vertical Centers
Distribute Bottom Edges

Y position as the highest object in the selection.

If you use the Key Object option, you

can click any object in the selection to
designate it as the key. (The key object
shows a heavier border than other objects

in the selection.)

Because you can align objects relative to
the document, the align buttons are also
available when only one object is selected,
allowing you to align any single object to a precise location on the page or spread.

Distribution Options

The Distribute Objects
options enable you to
control the positions
of multiple objects
relative to each other.
By default, objects are
equally distributed
within the dimensions
of the overall selection;
you can check the Use
Spacing option to space
edges or centers by a
specific amount.

The Distribute Spacing
options place equal
space between the
overall selected objects.
You can also check the
Use Spacing option to

add a specific amount of

By default, the Distribute
Objects options equally
space the selected objects
within the outermost

dimensions of the selection.

Use Spacing places a
specific amount of space
between the edges (or

centers) of selected objects.

The Distribute Spacing
options place a specific
amount of space

between selected objects.

space between the selected objects.

Align Top Edges
Align Vertical Centers
— Align Bottom Edges

] Distribute Right Edges
Distribute Horizontal Centers

Distribute Left Edges

By default, the Align Objects options apply based
on the outermost edge of the active selection.
(Dashed lines indicate the original top edges of the
three selected objects.)

Using the Align To Key Object option, the Align
options apply to the edges of the defined key object.

Many of the options from the Align panel are also available in the Control panel; the Align options are also available in all
of the built-in workspaces. If you are using the Essentials workspace, the Distribute options are not available in the Control
panel; you can turn them on by customizing the panel or by choosing the Advanced workspace option.
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16. Open the Align panel (Window>Object & Layout>Align).

17. With all of the rounded rectangles selected, click the Distribute Horizontal
Centers button in the Align panel.

This button places an equal amount of space between the center points of each selected
object. The two outer shapes in the selection act as the anchors; all other objects between
the outer objects are repositioned.

Distribute
Horizontal
Centers

18. Click any of the selected shapes, press Option/Alt-Shift, and drag down.
Position the cloned row near the bottom of the black rectangle, leaving the
same amount of space as above the rounded rectangles.

By pressing Shift, you constrain the drag/cloning action to 45° angles. In this case, you
clone the row of shapes to be automatically aligned below the top row.

19. Save the file and continue to the next exercise.

% CREATE A COMPOUND PATH

Many shapes are composed of more than one path. The letter “O,” for example,
requires two separate paths — the outside shape and an inner shape to remove the area
inside of the letter; without either path, the shape would be incomplete — just a circle
instead of a recognizable letter. In this project, you will combine all of the existing
shapes so the filmstrip is treated as a single object rather than 101 separate shapes.

1. With crowe.indd open, deselect all objects on the page and then click to
select only the black rectangle.

Note:

2. In the Control panel, click the Drop Shadow button.

This button applies a drop shadow to the selected object using the default effect settings. You will learn how to

As you can see, the shadow is not visible through the sprocket holes because you filled change these effect settings
them with the Paper color — which knocks out all underlying color (including the in Project 2: Festival
applied shadow). To make the graphic work properly, you have to remove the areas of Poster.

the rounded rectangles from the black rectangle.

Drop Shadow
button
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3. Using the Selection tool, click and drag a marquee that touches all objects

INDESIGN FOUNDATIONS

that make up the filmstrip graphic.

Using the Selection tool, any object that is at least partially surrounded by the selection

marquee will be included in the resulting selection.

The gray line
identifies the
selection area.

Objects even partially
selected by the
marquee are selected.

You can apply a number of transformations to objects using the Pathfinder panel. (The options in the Pathfinder panel are
the same as those in the Object>Paths, Object>Pathfinder, Object>Convert Shape, and Object>Convert Point submenus.)

Join Path Add
Open Path Subtract
Close Path Intersect

Reverse Path

Path options break (open) a closed path, connect (close)
the endpoints of an open path, or reverse a path’s direction
(start becomes end and vice versa, which is relevant if you
use stylized end treatments).

Pathfinder options create complex objects by combining
multiple existing objects. When you use the Pathfinder
options (other than Subtract), the attributes of the front
object are applied to the resulting shape; the Subtract
function maintains the attributes of the back object.

¢ Add results in the combined shapes of all selected
objects.

¢ Subtract returns the shape of the back object minus
any overlapping area of the front object.

* Intersect results in the shape of only the overlapping
areas of selected objects.

¢ Exclude Overlap results in the shape of all selected
objects minus any overlapping areas.

* Minus Back results in the shape of the front object

minus any area where it overlaps other selected objects.

Exclude Overlap
Minus Back

+ Plain Point

r Corner Point

=, Smooth Point

# Symmetrical Point

Rectangle

Rounded Rectangle
Beveled Rectangle

Inverse Rounded Rectangle
Ellipse

Triangle

Polygon

Line

Horizontal/Vertical Line

Convert Shape options change the overall appearance

of an object using one of the six defined basic shapes, or
using the default polygon settings; you can also convert any
existing shape to a basic line or an orthogonal (horizontal or
vertical) line.

Convert Point options affect the position of direction
handles when a specific anchor point is selected.

e Plain creates a point with no direction handles.

e Corner creates a point that produces a sharp corner;
changing the direction handle on one side of the point
does not affect the position or length of the handle on
the other side of the point.

e Smooth creates a point with opposing direction
handles that are exactly 180° from one another; the two
handles can have different lengths.

e Symmetrical creates a smooth point with equal-length
opposing direction handles; changing the length or
position of one handle applies the same change to the
opposing handle.
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4. Open the Pathfinder panel (Window>Object & Layout>Pathfinder).

5. Click the Subtract button in the Pathfinder panel.

This button removes the area of front objects from the area of the backmost object.
The result is a compound path, which is a single shape that is made up of multiple
paths; interior paths are removed from the background shape, allowing underlying
elements to show through.

It might take a while for the process to complete because InDesign has a lot of
information to process to create the compound shape.

/ Subtract

\

The drop shadow is now
visible through the holes.

6. Click away from the active shape to deselect everything.

7. Save the file and continue to the next exercise.

% CREATE AND TRANSFORM MuLTIPLE FRAMES

Many layouts have defined space requirements for various elements. This letterhead
layout, for example, requires eight thumbnail images across the filmstrip graphic,
evenly spaced and equally sized — just as you would see on a traditional piece of
photographic film. Rather than simply placing the images and resizing the resulting
frames for all eight images, you can speed up the process by first creating empty
graphics frames that will contain the images when you place them.

1. With crowe.indd open, arrange your document window and view
percentage so you can see the entire filmstrip at the bottom of the page.

2. Choose the Rectangle Frame tool in the Tools panel.

The frame tools work the same as the basic shape tools; the only difference is that the
resulting shape automatically becomes a container for imported graphics or images.

3. Click the left edge of the filmstrip graphic just below the top row of holes,
then drag down and right until cursor feedback shows W: 9 in, H: 0.8 in.
Do not release the mouse button.

Click here
to start.
Rectangle
Frame tool \

As you drag, the frame  Use cursor feedback
snaps to the edges of  to monitor the frame
the existing object. dimensions.
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4. While still holding down the mouse button, press the Right Arrow key.

If you press the arrow keys while creating a frame, you can create a grid of frames
within the area that you drag.

Press the Right Arrow key to add columns.
Press the Left Arrow key to remove columns.
Press the Up Arrow key to add rows.

Press the Down Arrow key to remove rows.

Pressing the Right Arrow key splits the area
you draw into two equal-sized frames.

\

5. Press the Right Arrow key six more times to create a total of eight frames,
then release the mouse button.

The resulting frames are equal in size, and have the same amount of space between each.

#

With the eight resulting frames selected, choose the Selection tool.

As we stated previously, the Selection tool is used to access and manipulate entire
objects. Using the Selection tool, you can:

Click and drag a handle to resize selected objects.

Shift-click and drag to resize objects proportionally.

Command/Control-click and drag to scale selected objects.
Command/Control-Shift-click and drag to scale selected objects proportionally.

Press Option/Alt with any of these to apply the transformation around the
selection’s center point.

Click the right-center bounding box handle of the active selection.

Press and hold the Spacebar, then drag left. When the cursor feedback

shows W: 8.625 in, release the mouse button.

As you drag, the space between the selected objects changes; the size of the actual objects
is not affected. This method is called live distribution; to work properly, you must click

the handle before pressing the Spacebar.

The space between The size of selected
selected objects is reduced. objects is not affected.

Note:

This method of creating
multiple frames, called
gridified tools, works
with any of the frame or
basic shape toolb.

Crossed diagonal lines
indicate that these are
empty graphics frames.

Note:

In InDesign CC, you can
resize, rotate, or scale
multiple objects at once
without first grouping
them.

| Note:

You might need to zoom
in to get an accurate
three-decimal value in

the cursor feedback.

Click the center
handle, then press
the Spacebar and
drag left.
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8. Click the right-center handle again. Without pressing the Spacebar, drag
right until the handle snaps to the right edge of the filmstrip.

Simply dragging the handle resizes the entire selection; the spacing and position of
various selected objects relative to one another is not affected.

Click the center handle,
then drag right.

| Note:
Dragging a center handle
The space between selected The selected objects are changes the object size in
objects is not affected. stretched horizontally.

only one direction.

Q. With the eight empty frames selected, choose Object>Group.

Grouping multiple objects means you can treat them as a single unit. This is necessary
when you want to use the align options to position the group of frames relative to other
objects without affecting the positioning of the placeholder frames relative to one another.

After grouping,
a single bounding box
outlines the entire group.

Note:

10. Press Shift, and click the filmstrip graphic to add it to the active selection. Group objects by pressing
Command/Control-G.
11. Using the Align panel or the Control panel, click the Align Horizontal
Centers and Align Vertical Centers buttons. Ungroup objects by
pressing Command)/

Control-Shifi-G.

Depending on how precisely you created and transformed the frames, this might have a
very noticeable effect; it ensures that the frames are centered to the filmstrip graphic.

12. In the Control panel, choose the center reference point.

13. Place the Selection tool cursor just outside any corner handle of the
selection. When you see the Rotate cursor, click and drag up until the cursor

feedback shows 3°.
The rotation is applied The orange lines show  Cursor feedback
around the selected the angle compared to  shows the degree
Place the Selection tool reference point. Rotation Angle field the horizontal plane. of rotation.

cursor just outside a
corner handle to rotate
the selection.

14. Using the Selection tool, click away from the shapes that make up the
filmstrip graphic to deselect the objects.

15. Save the file and continue to the next exercise.
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» CREATE A SIMPLE LINE

InDesign includes two tools for creating lines: the Line tool for creating straight lines
and the Pen tool for creating curved lines called Bézier curves (although you can
also create straight lines with the Pen tool). In this exercise, you create the most basic
element possible: a straight line. You then add anchor points to the line to create a
multi-segment path.

Every line is composed of anchor points and line segments that connect those
points. Even a simple straight line has two points, one at each end. More sophisticated
shapes can be created by adding anchor points, and manipulating the direction handles
of those points to control the shape of segments that connect the different points.

This concept is the heart of Bézier curves and vector-based drawing, and can be
one of the most challenging skills for new designers to master. The Pen tool (and its
variations) is extremely powerful, but also very confusing for new users. The best way
to understand this tool is simply to practice. As you gain experience, you will become
more comfortable with manipulating anchor points, handles, and line segments.

1. With crowe.indd open, choose the Line tool in the Tools panel.

2. Click the Default Fill and Stroke button at the bottom of the Tools panel.

The default options for the Line tool are a 1-pt black stroke with no fill.

3. At the top of the page, click at the left bleed guide and drag to the right
bleed guide. Press Shift, and then release the mouse button.

As you drag, the cursor feedback shows the length of the line you are drawing. The blue
line previews what will appear when you release the mouse button. Pressing Shift as you
draw forces or constrains the line to exact 45° angles — including exactly horizontal.

Default values define a

1-pt black stroke. ~ Stroke Weight Stroke Style

Line

N

Click here...

__—

...and drag to here.

4. In the Control panel, open the Stroke Weight menu and choose 2 pt.

You can choose one of the stroke weight presets from this menu, or simply type any
value in the field.

Note:

Bézier curves can be
difficult to master
without a relatively

deep understanding of
geometry or trigonometry.
The best training is to
practice until you can
recognize and predict
how moving a point or
handle will affect the

connected segments.

Note:

When drawing lines,
cursor feedback shows the
length of the segment you

are drawing.

Cursor feedback
shows the length
of the line.
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5. At the left end of the Control panel, change the Y field to 1” and press
Return/Enter to apply the change. Note:

Because you constrained this line, changing the Y field moves the entire line. Remember, you do not

need to type the units

if you are entering

a measurement in

the default unit of
measurement. We include
the units in our steps for

the sake of clarity.

The Y value controls the
horizontal position of the line.

6. Choose the Pen tool in the Tools panel.

7. Move the cursor over the line you just created.

When the Pen tool is over an existing selected line, it automatically switches to the Add
Anchor Point tool cursor; clicking adds a new point to the selected line.

If the Pen tool is over a specific point on a selected line, it automatically switches to the
Delete Anchor Point tool cursor; clicking removes that point from the line.

When over an existing selected This gray mark This is the “object’s”
line, the Pen tool cursor changes to  shows the position center point. It is not
the Add Anchor Point tool cursor. of the cursor. an actual anchor point.

Pen
tool

8. When the cursor is at the 3.625" mark of the horizontal page ruler, click to
add a point to the line.

The visible center point of the selected line is a bit deceptive. This simply marks the
center of the shape (a line, in this case); it is not an actual point on the line.

Q. Move the cursor right to the 4.375" mark and click to add another point.

All vector objects are composed of anchor points and connecting line segments, even if
you don’t create each point manually. The original line had two regular points, one at
each end, and a straight connecting segment. You added two new points, for a total of
four points and three connecting segments.

N /

Point 1 Point 2 Point 3 Point 4
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10. Choose the Direct Selection tool in the Tools panel, and click away from the
line to deselect it.
The Direct Selection tool is used to select individual pieces of objects, such as a specific

point on a line, or a specific line segment between two points. However, you have to first
deselect the entire line before you can select only part of it.

11. Move the cursor over the left part of the line.

When the Direct Selection tool cursor shows a small line in the icon, clicking will select
the specific segment under the cursor.

Direct
Selection
tool

The cursor shows that clicking
will select the line segment.

12. Click anywhere between the first and second points on the line. Press Shift,
and drag up until the cursor feedback shows the Y position of 0.2 in.

The segment you selected moves, and the segment between points 2 and 3 adjusts as Note:

necessary to remain connected. The segment between points 3 and 4 is not affected. You might need to zoom
in to achieve the correct
position for the segment
you are dragging.

13. Using the Direct Selection tool, click the second point from the left (Point 2).

When the Direct Selection tool cursor shows a small circle in the icon, clicking will
select the specific point under the cursor.

14. In the Control panel, change the X position of the selected point to 3.625 in.

As you can see, you can control the precise position of every point in a shape.

You can define the exact The cursor shows that
position of the selected point. clicking will select the point.

Unselected anchor  Selected anchor
points are hollow.  points are solid.

15. Save the file and continue to the next exercise.
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{/B;\CREATE Bezier CURVES

In this exercise you will make very simple manipulations to the straight line you just
created. We also encourage you to practice as much as possible using the Pen tool until
you are more proficient; for example, try copying the outlines of various shapes in

photographs.
1. With crowe.indd open, make sure the line at the top of the page is selected.

2. Choose the Convert Direction Point tool nested under the Pen tool.

The Convert Direction Point tool changes a corner point to a
smooth point. Smooth points have handles that control the size
and shape of curves connected to that point. You can use the
Direct Selection tool to drag handles for a selected anchor point.

3. Click the second point on the line, press Shift, and drag right until the ruler
shows that the cursor is at 4.125".

When you click a point with the Convert Direction Point tool and immediately drag,
you add direction handles to the point. Those direction handles define the shape of the
line segments that are connected to the point. As you drag farther away from the point,
the affected segment’s curve increases.

Pressing Shift constrains the new direction handles to 45° angles — in this case, exactly
horizontal. If you look closely, you can see that the direction handle on the left side of
the point is exactly on top of the line.

By default, clicking and dragging creates a smooth, symmetrical point in which equal-
length handles are added to each side of the point directly opposite each other. As long
as a point is symmetrical, changing the angle of one handle also affects the handle on the
other side of the point.

Click the point and drag  Press Shift while you drag to constrain
right to add handles. the handle to the horizontal.

Note:

Using the Convert
Divrection Point tool,
you can click an existing
point and drag to add
handles to the point,
converting the point to a
smooth point.

Note:

If you add points to a
curved line segment, the
new points automatically
adopt the necessary
direction handles to
maintain the original
curve shapes.

The connected line
bends in the
direction in which
you pull the handle.

4. Click the third point, press Shift, and drag right until the ruler shows that
the cursor is at 4.875".

As we just explained, the affected curve gets larger as you drag farther away from the
point. Because you're dragging exactly horizontally, the horizontal segment on the right
is not curving.

On the left side of the point, however, you can see the effect of converting Point 3 to
a symmetrical point. Dragging to the right side of the point adds direction handles on
both sides of the point; the length and position of the left handle defines the shape of the

curve on the left side of the point — which is the one you want to affect in this step.

Note:

The lines that connect
anchor points based on
the angle and length of
the control handles are
called Bézier curves.

Note:

When you drag direction
handles, the blue lines
preview the effects of your
changes.
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5.

10.

Choose the Pen tool in the Tools panel. (It is now nested under the Convert

Direction Point tool.) Note:
When you choose a nested tool variation, the nested tool becomes If you move an anchor
the default option in that position on the Tools panel. point that has direction
handles, the handles don’t
Move the cursor over the left endpoint of the line. When you see a diagonal change angle or length.
line in the cursor icon, click to connect to the existing endpoint. The related curves change
shape based on the new
position of the point.
This icon indicates that
clicking will connect to
The Pen tool }\ the open endpoint.
is active.
Press Shift, then click at the top-left bleed guide.

Shift-click to create a vertical line
connected to the previous point.

Press Shift, then click the top-right bleed guide.

Shift-click to create a
horizontal line between
the previous point and
the point where you click.

Move the cursor over the open endpoint at the right end of the original line.
When you see a small circle in the cursor icon, click to close the shape.

This icon indicates
that clicking will
close the shape.

You could have created this shape as a regular rectangle and then modified the bottom
line with the Pen tool. However, our goal was to teach you how to create a basic line,
and then how to perform some basic tasks with the Pen tool and its nested variations.

It’s important to realize that there is almost always more than one way to accomplish a
specific goal in InDesign. As you gain experience, you will develop personal preferences
for the most effective and efficient methods of doing what you need to do.

Save the file and continue to the next exercise.
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An anchor point marks the end of a line segment, and the point handles determine the shape of that segment. That's the
basic definition of a vector, but there is a bit more to it than that. You can draw Bézier shapes from scratch using the Pen
tool, or you can edit the curves that are created as part of another shape (such as a circle).

Each segment in a path has two anchor points and .

two associated handles. We first clicked to create . SO
3 . . Point A

Point A and dragged (without releasing the mouse

button) to create Handle A1. We then clicked and L
dragged to create Point B and Handle B1; Handle Handle A1
B2 was automatically created as a reflection of B1 \| el 22

(Point B is a symmetrical point). SREEL A

INDESIGN FOUNDATIONS

This image shows the result of dragging Handle B1 Poi
. . . oint A
to the left instead of to the right when creating the

initial curve. Notice the difference in the curve here,  Handle A1 / Handle B2
compared to the curve above. When you drag the .
handle, the connecting segment arcs away from the ~ Segment A ’,—| Point B

direction of the handle you drag. % Handle B1

It's important to understand that every line
segment is connected to two handles. In this Handle B2
example, Handle A1 and Handle B2 determine Handle A1 / \|
the shape of Segment A. Dragging either handle / Point B
affects the shape of the connected segment. Segment A

/‘ Handle B1

Clicking and dragging a point creates a symmetrical

(smooth) point; both handles start out at equal

length, directly opposite one another. Changing the

angle of one handle of a symmetrical point also Point A
changes the opposing handle of that point. In the

example here, repositioning Handle B1 also moves Handle A1
Handle B2, which affects the shape of Segment A.

(You can, however, change the length of one handle  Segment A
without affecting the length of the other handle.)

Handle B2

Point B

\\T
\ /

Handle B1

You can create corner points by simply clicking
with the Pen tool instead of clicking and dragging.
Corner points do not have their own handles; the
connected segments are controlled by the handles
of the other associated points.

Handle of other connected point
controls the segment shape.

Corner point has no handles.

)

You can convert a smooth point into a corner point

. . . S Option/Alt-click this point with
by clicking the point with the Convert Direction i g

the Convert Direction Point tool

Point tool [| ™,] (nested under the Pen tool). You and drag to create only one handle.
can also add a handle to only one side of an

anchor point by Option/Alt-clicking a point with the This handle controls the

Convert Direction Point tool and dragging. connected segment; the handle

/ is not reflected on the other

side of the point.
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2 The Polygon Frame and Polygon tools can be used to create odd shapes with a defined

O | number of straight edges (including triangles).

=

<C | Clicking once with either Polygon tool opens the Polygon dialog box, where you can define

(&) . . .

— | the size of the new object, as well as the number of points on the new shape.

8 To create a starburst, every other anchor point in the shape needs to be closer to the

LT | object's center; the Star Inset field determines how much

Z | closer those inside points will be to the center (an inset Polygon Frame tool I\

g of 0% creates all points at the same distance from the Polygon tool |—

L | object's center). _ _

&) The object’s bounding box

=N you simply click and drag with the Polygon tool, you marks the outermost height
create a new shape with the tool’s default settings. and width of the shape.

% CHANGE CoLOR VALUES

Although there are several default color choices built into the Swatches panel of every
InDesign file, you are not limited to these few options. You can define virtually any
color based on specific values of component colors.

When you are building a page to be printed, you should use CMYK colors.
The CMYK color model, also called process color, uses subtractive color theory to
reproduce the range of printable colors by overlapping semi-transparent layers of cyan,
magenta, yellow, and black inks in varying percentages from 0-100.

In process-color printing, these four colors of ink are imaged (or separated) onto
individual printing plates. Each color separation is printed with a separate unit of a
printing press. When printed on top of each other in varying percentages, the semi-
transparent inks produce the CMYK gamut, or the range of possible colors. Special
(spot) colors can also be included in a job by using specifically formulated inks as
additional color separations.

Using theoretically pure pigments, a mixture of equal parts of cyan, magenta, and
yellow should produce black. Real pigments, however,
are not pure; the actual result of mixing these three colors
usually appears as a muddy brown. In the image to the
right, the left block is printed with 100% black ink. The
right block is a combination of 100% cyan, 100%
magenta, and 100% yellow inks.

The fourth color, black (K), is added to the three subtractive primaries to extend
the range of printable colors and to allow much purer blacks to be printed than is
possible with only the three primaries. Black is abbreviated as “K” because it is the
“key” color to which others are aligned on the printing press. Using K for black also
avoids confusion with blue in the RGB color model, which is used for jobs that will be
distributed digitally (Web sites, some PDF files, etc.).
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1. With crowe.indd open, use the Selection tool to make sure the shape at the
top of the page is selected.

2. At the bottom of the Tools panel, click the Swap Fill and Stroke button.

Swap Fill and
Stroke button

3. Open the Color panel (Window>Color>Color).

Note:

4. Click the Fill swatch to bring it to the front (if it isn’t already). Remember, all panels
When you apply color from any of the Swatches panels (including the ones in the can be accessed in the
Control panel), the Color panel shows a swatch of that color as a single slider. You can Window menu. Because
use this slider to easily apply a percentage of the selected swatch. workspace arrangement

is a matter of personal

5. Click the Options button in the top-right corner of the panel and choose preference, we won't tell
CMYK from the Options menu. you where to place or
This option converts the single swatch slider to the four process-color sliders. You can keep panels.

change any ink percentage to change the object’s fill color.

The swatch on top indicates
which attribute you can
change (in this case, Fill). \
Click the back swatch /
to review or adjust the

other attribute.

The black fill is a saved Click here to
(default) swatch; it appears in  open the panel
the panel as a single slider. ~ Options menu.

Note:
6. Click the M slider and drag until the field shows 40%. i

You can change the color

by vyping a specific value
or by dragging the slider

This color, 100% black with some percentage of another ink, is called a rich black or
super black. By itself, plain black ink often lacks density. Rich blacks are commonly
used to add density or “temperature” to flat black; adding magenta results in “warmer”
blacks, and adding cyan results in “cooler” blacks.

Click and drag the
slider to change the
ink percentage.

7. Save the file and continue to the next stage of the project.

below the color gradient.
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Raster image quality depends directly on the file’s
resolution; when you work with raster image files, you need
to understand the resolution requirements from the very
beginning of the process:

¢ Pixels per inch (ppi) is the number of pixels in one
horizontal or vertical inch of a digital raster file.

¢ Lines per inch (lpi) is the number of halftone dots
produced in a horizontal or vertical linear inch by a
high-resolution imagesetter in order to simulate the
appearance of continuous-tone color.

¢ Dots per inch (dpi) or spots per inch (spi) is the
number of dots produced by an output device in a single
line of output. Dpi is sometimes used interchangeably
(although incorrectly) with pixels per inch.

When reproducing a photograph on a printing press, the
image must be converted into a set of different-size dots
that fool the eye into believing it sees continuous tones. The
result of this conversion process is a halftone image; the
dots used to simulate continuous tone are called halftone
dots. Light tones in a photograph are represented as small
halftone dots; dark tones are represented as large halftone
dots. Prior to image-editing software, photos were converted
to halftones with a large graphic-arts camera and screens.
The picture was photographed through the screen to create
halftone dots, and different screens produced

Screen Ruling

The screens used with old graphic-arts cameras had a finite
number of available dots in a horizontal or vertical inch.
That number was the screen ruling, or lines per inch of the
halftone. A screen ruling of 133 Ipi means that in a square
inch there are 133 x 133 (17,689) possible locations for

a halftone dot. If the screen ruling is decreased, there are
fewer total halftone dots, producing a grainier image; if the
screen ruling is increased, there are more halftone dots,
producing a clearer image.

Line screen is a finite number based on a combination of the
intended output device and paper. You can’t randomly select
a line screen. Ask your printer what line screen will be used
before you begin creating your images. If you can't find out
ahead of time or are unsure, follow these general guidelines:

e Newspaper or newsprint: 85—100 Ipi

e Magazine or general commercial printing: 133—150 Ipi

e Premium-quality-paper jobs (such as art books):
150-175 Ipi (some specialty jobs use 200 Ipi or more)

If you find this information a bit confusing, don't worry.
As a general rule for preparing commercial print layouts,
most raster images should have twice the pixel resolution
(at 100% size) as the line screen that will be used.

different numbers of dots in an inch (hence the
term “dots per inch”).

Image Resolution

When a printer creates halftone dots, it calculates
the average value of a group of pixels and

generates a spot of appropriate size. An image's
resolution controls the quantity of pixel data that
the printer can read. Regardless of the source —

camera, scanner, or files created from scratch in
a program such as Photoshop — images need to
have sufficient resolution for the output device
to generate enough halftone dots to create the
appearance of continuous tone.

72 ppi 300 ppi

Each white square represents a pixel. The highlighted area shows the
pixel information used to generate a halftone dot. If an image only

has 72 pixels per inch, the output device has to generate four halftone

Ideally, the printer has four pixels
for each halftone dot created.
The relationship between pixels
and halftone dots defines the
rule of resolution for all raster-
based images — the resolution
of an image should be two times
the screen ruling (Ipi) that will

be used for printing.

dots per pixel, resulting in poor printed quality.

The same raster image is reproduced here at 300 ppi (left) and 72 ppi (right).
Notice the obvious degradation in quality when the resolution is set to 72 ppi.
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Stage 2 Placing External Images

As you saw in the first stage of this project, InDesign incorporates a number of tools for building
graphics directly in a layout. Of course, most page-layout projects will include files from other
sources — logos created in Adobe Illustrator, raster-based images created in Adobe Photoshop, digital
photographs, stock images, and many other types of files can be incorporated into a larger project.

% PLACE AN ADOBE ILLUSTRATOR FILE

Every image in a layout exists in a frame. You can either create the frame first and place
a file into it, or you can simply place an image and create the containing frame at the
same time. In this exercise, you are going to place the client’s logo and transform the
file to fit into the space to the left of the curved line at the top of the layout.

1. With crowe.indd open, make sure nothing is selected in the layout.

2. Choose File>Place. Navigate to the WIP>Letterhead folder and select
crowe.ai. At the bottom of the dialog box, check Show Import Options.

3. Click Open.

When Show Import Options is checked, the Place [Format] dialog box opens with the
options for the relevant file format. Every file format has different available options.

4. In the General tab, choose Art in the Crop To menu.

The Crop To menu determines what part of the file will import:

* Bounding Box places the file based on the minimum area
that encloses the objects on the page. (You can also choose
whether to include all layers or only visible layers in the
bounding box calculation.)

*  Art places the file based on the outermost dimensions of
artwork in the file.

*  Crop places the file based on the crop area defined in the file. If no crop area is
defined, the file is placed based on the defined artboard dimensions.

*  Trim places the file based on trim marks defined in the placed file. If no trim
marks are defined, the file is placed based on the defined artboard size.

* Bleed places the file based on the defined bleed area. If no bleed area is defined,
the file is placed based on the defined artboard size.

*  Media places the file based on the physical paper size on which the PDF file was
created. This option is not relevant for native Illustrator files.

When the Transparent Background option is checked, background objects in the layout
show through empty areas of the placed file. If this option is not checked, empty areas of
the placed file knock out underlying objects.

Note:

Artwork in an Hllustrator
file must be entirely
within the bounds of the
artboard (page) edge.
Anything outside the
artboard edge will not be
included when you place
the file into InDesign.

Note:

When you place a native
Hustrator file, the dialog
box shows Place PDF
options because the PDF
Jormat is the basis of
Hlustrator files that can
be placed into InDesign.

Note:

In the General tab,

you can also define the
specific PDF page or
Hlustrator artboard of the
file to place.
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5. Click the Layers tab to display those options.

PDF and native Illustrator files can include multiple layers. You
can determine which layers to display in the placed file by toggling
the eye icons on or off in the Show Layers list. In the Update Link
Options menu, you can determine what happens when/if you

update the link to the placed file.
* Keep Layer Visibility Overrides maintains your choices
regarding which layers are visible in the InDesign layout.

* Use PDF’s Layer Visibility restores the layer status as saved in the placed file.

6. Click OK to load the cursor with the placed file.

By default, the loaded Place cursor shows a small thumbnail of the file youre
placing. You can turn off the thumbnail preview feature by unchecking the
Show Thumbnails on Place option in the Interface pane of the Preferences dialog box.

7. Click near the top-left corner of the page to place the image.

Every image in an InDesign layout exists in a frame. When you click an empty area of
the page to place an image, the containing frame is automatically created for you.

When the frame is

selected, the Control | __——""_

panel defines the
frame parameters.

The blue handles
show the edge of the

graphics frame that
contains the logo.

8. Open the Interface pane of the Preferences dialog box. Choose Immediate in
the Live Screen Drawing menu, then click OK.

Note:

Remember, preferences
are accessed in the
InDesign menu on
Macintosh and in the
Edit menu on Windows.

Choose Immediate
in this menu.

Live Screen Drawing controls the appearance of an image when you move or resize it.
The default behavior, Delayed, means the image does not appear inside the frame while
you change the frame parameters (position, etc.).

Using the Immediate live-screen drawing option, the image inside the frame always
appears inside the frame when you move or resize the frame. If Delayed is selected, you
can click and hold down the mouse button for a couple of seconds to temporarily access
the Immediate preview behavior.
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Q. With the placed image selected, check the Auto-Fit option in the Control panel.

10. Click the bottom-right corner of the frame, then drag left to make the frame
smaller. When cursor feedback shows the frame is 3.6 in wide, release the
mouse button.

By default, the image contained within the frame remains unaffected when you edit the
dimensions of a graphics frame. When the Auto-Fit option is checked, however, resizing
the frame automatically resizes the contained image to fit the new frame size; the image
remains centered inside the frame. Areas of the resized image outside the resized frame
remain visible while you hold down the mouse button.

Because the Immediate live-screen drawing When Auto-Fit is checked,
option is active, you can immediately see resizing the frame also affects
the result of resizing the frame. the graphic inside the frame.

11. Uncheck the Auto-Fit option in the Control panel.

If you don't turn off this option, you will not be able to manually apply other frame
fitting commands in the next steps.

12. Control/right-click the selected image and choose Fitting>Fit Content

. Note:
Proportionally from the contextual menu.
The fitting options can resize the image relative to its frame, or resize the frame relative Unlike raster images,
to its content. vector graphics can be
resized without losing
quality.
Note:

When the Auto-Fit
option is not selected, you
can press the Command
key while resizing a
frame to scale the content
at the same time.

In this case, you defined the available frame width; you are using the fitting options to
force the content proportionally into that available space.

Note:
Press Shift while dragging

a corner to maintain the

original height-to-width
aspect ratio in the resized

Sframe.
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13. With the Selection tool active, move the cursor inside the resized frame.

This reveals the Content Grabber, which you can use to access and manipulate the

frame’s content without the need to switch tools. Note:

The S.electi.on ’/ Depending on the
tool is active.

width of your monitor,
fitting options might be
available in the Control

panel.

Content Grabber Selection tool cursor

14. Click the Content Grabber in the logo frame.

When the frame’s content is selected, options in the Control panel relate to the placed Note:
object and not the containing frame. The X+ and Y+ fields define the position of the
image within the frame. The Scale X and Scale Y fields show the file’s current size as a

percentage of the original. Direct Selection tool
to access and edit the

You can also use the

The Control | content inside a graphics
The Selection \ e Control panel now
}7 shows the parameters of frame.

tool is active.

the content in the frame.

The red frame indicates
that you are now editing
the frame's content instead
of the containing frame.

The Fitting options resize content relative to the
containing frame, or resize the containing frame
to match the placed content.

¢ Fill Frame Proportionally resizes content
to fill the entire frame while preserving the
content’s proportions. Some of the image
area might be cropped.

¢ Fit Content Proportionally resizes
content to fit entirely within its containing
frame, maintaining the current aspect ratio
of the image. Some empty space might result
along one dimension of the frame.

¢ Fit Frame to Content resizes the frame to
the dimensions of the placed content.

¢ Fit Content to Frame resizes content to fit
the dimensions of the container, even if that
means scaling the content out of proportion Fitting proportionally places the Filling proportionally fills the
(stretched in one direction or another). entire image into the frame; some frame; some areas of the image
areas of the frame might be empty. might be cropped.

INDESIGN FOUNDATIONS

¢ Center Content centers content within its
containing frame, but neither the frame nor the content is resized.
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15. With the frame content selected, select the top-left reference point in the
Control panel and change the Y+ field to 0.

16. Control/right-click the frame and choose Fitting>Fit Frame to Content in
the contextual menu.

17. Press Esc to return to the frame of the selected object.

The graphics frame is again selected, and the Selection tool is still active.

18. Using the Control panel, choose the top-left reference point and then
change the frame’s position to X: 0.25 in, Y: .35 in.

The Control panel now
shows the parameters of —
the frame.

The blue frame indicates
that you are again editing
the frame and not the
frame's content.

19. Save the file and continue to the next exercise.

% PLACE IMAGES INTO ExiSTING FRAMES

In many cases, you will need to place an image or graphic into an existing frame and
then manipulate the placed file to suit the available space. In the previous stage of this
project, you created eight empty graphics frames across the filmstrip graphic; in this
exercise, you will place the client’s thumbnail photos into those frames.

1. With crowe.indd open, make the filmstrip graphic at the bottom of the
page visible in your document window.

2. Using the Selection tool, click one of the empty graphics frames.

When objects are grouped, the Selection tool selects the entire group.

The Selection | _—
tool is active.

Clicking part of /

a group selects
the entire group.
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3. Open the Layers panel (Window>Layers), then click the arrow to the left of
Layer 1 to expand the layer.

Every file has a default layer named “Layer 1,” where any objects that you create exist
automatically. (You will use multiple layers in a later project to create multiple versions
of a document.)

The Layers panel also serves another purpose. Every object on a layer is listed in the
panel, nested under the appropriate layer name. Groups, which you created in an earlier
exercise, can be expanded so you can access and manage the individual components of

the group.

Solid-color squares
in this column
indicate which
items are selected.

4. Click the arrow to the left of the <group> item to expand the group.

5. Click the Select Item button for the first <rectangle> item in the group.

This method makes it easy to work with individual items in a group without first
breaking apart the group.

Click the arrows to expand
or collapse a layer or group.
The smaller square
\ indicates that one or
more objects in the
group are selected.

Click this icon to
select a specific item
within the group.

While still part of the group,
only one frame is selected.

6. Using the Selection tool, Control/right-click the selected graphics frame and
choose Fitting>Frame Fitting Options in the contextual menu.

In this case, you know how much space is available, but you don't yet know the size of
the images that are intended to fill the space. You can use the Frame Fitting options to
determine what will happen when you place any image into the existing frames.
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7. In the Frame Fitting Options dialog box, activate the Auto-Fit option.
Choose Fill Frame Proportionally in the Fitting menu, choose the center
point in the Align From proxy, and click OK.

When an image is placed into this frame, it will fill the entire frame and the aspect ratio
of the image will be maintained.

Use these reference
points to control the
position of placed content
relative to the frame.

8. With the Selection tool still active, click the seventh frame to select it.

When you are already “inside” a group, you can use the Selection tool to select another
individual object within the same group.

Q. Click the Auto-Fit option in the Control panel.

Because the center registration point is the default Content Fitting option, you do not
need to open the Frame Fitting Options dialog box for each frame in this filmstrip.

10. Repeat Steps 8-9 for the remaining six placeholder frames.

11. Choose File>Place. If necessary, navigate to the WIP>Letterhead folder.
Uncheck all options at the bottom of the Place dialog box.

If you leave Show Import Options checked, you would see the TIFF Options dialog box
for each of the selected images. In this case you simply want to place the images, so you
don’t need to review the file options.

12. Click thumb1.tif to select it. Press Shift and click thumb8.tif to select it
and all in-between files.
In many cases, you will need to place more than one image from the same location into

an InDesign layout. You can streamline the process by loading multiple images into the
cursor at once and then clicking to place each image in the correct location.

Note:

You can also use the
Direct Selection tool to
select individual objects
within a group.

Note:

Press Shift to select
multiple contiguous files
in a dialog box.

Press Command/Control
to select multiple

non-contiguous files.
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13. Click Open to load the selected files into the Place cursor.

When you select multiple files in the Place dialog box, the cursor is loaded with all of
the selected pictures; a number in the cursor shows the number of files that are loaded.

Eight images are This thumbnail shows Note:
currently loaded in the content of the When more than one file
the Place cursor. first file in the cursor. s Ioaded in the Place

cursor, the Links panel

You can use the Left Arrow and Right Arrow keys to navigate through the loaded i ‘
images, watching the cursor thumbnails to find the one you want to place. shows “LP” for the item
that is active in the Place

14. Click inside the left placeholder frame to place the first image. cursor.

As soon as you place the first file, the next loaded image appears as the cursor thumbnail.

15. Click inside each empty frame to place the remaining loaded images.

16. Choose the Direct Selection tool, and then click the fifth image thumbnail.

As already mentioned, the Direct Selection tool can be used to access and manipulate
the contents inside a frame. This tool does not require ungrouping. (You could also
double-click a grouped item with the Selection tool to access only one item in a group,
and then use the Content Indicator icon to access the frame content.)

The Direct
Selection tool
is active.

The image is proportionally Part of the image extends
scaled to fill the frame. beyond the frame edge.
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17. In the Control panel, make sure the link icon for the scaling fields is active
(unbroken links). Type 100 in the Scale X field and press Return/Enter to
apply the change.

Because you used the Auto-Fit option, these thumbnail images have all been placed at
(approximately) 80% proportionally. The images are already small, and reducing the
percentage makes the detail in the fifth image #00 small. You can always change the
image scaling after it has been scaled by the Auto-Fit option.

18. Click inside the frame area and drag until the right edge of the image is
approximately aligned to the right edge of the frame.

19. Using the Direct Selection tool, select the seventh image in the filmstrip.

Remember, the default reference point for the Auto-Fit option centers the image inside
the frame. In this image, the horse’s head is cut off.

20. Drag the image down inside the frame until the horse’s head is visible.

271. Save the file and continue to the next stage of the project.
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Stage + Creating and Formatting Basic Text

InDesign is ultimately a page-layout application, not an illustration program. Page layout means
combining text and graphic elements in a meaningful way to convey a message. Text can be a

single word (as in the logo used in this project) or thousands of pages of consecutive copy (as in a
dictionary). Virtually every project you build in InDesign will involve text in one way or another; this
letterhead is no exception.

% CREATE A SIMPLE TEXT FRAME

Adding text to a page is a relatively simple process: draw a frame, and then type.
In this exercise, you'll create a new text frame and add the client’s tag line, then apply
some basic formatting options to style the text.

Keep in mind that this project is an introduction to creating elements on a layout
page; there is far more to professional typesetting than the few options you use here.
InDesign provides extremely precise control over virtually every aspect of every letter
and word on the page. In the following projects, you will learn about the vast number
of options that are available for setting and controlling type, from formatting a single
paragraph to an entire multi-page booklet.

1. With crowe.indd open, select the Type tool in the Tools panel.

2. Click in the empty space below the placed logo and drag to create a frame.

To type text into a layout, you must first create a frame with the Type tool; when you
release the mouse button, you see a flashing bar (called the insertion point) where you
first clicked to create the text frame.

Type tool F—

\

Insertion point Type tool cursor

The tag line for the letterhead is supposed to appear in the black area to the right of Note:
the logo. However, if you click inside that area with the Type tool, it will convert the
existing shape to a type area. In this case you want a simple rectangular text frame, so

Remember from the

you are creating it in an empty area, and then moving it into place. Getting Started section
at the beginning of this

3. Review the character formatting options in the Control panel. book: 10 complete the

Type Styles Horizontal scale Character Style projects in this book

ype o ! you should install and
Font Family ~ Font Size Kerning  Vertical scale Fill Color activate the ATC fonts
\ \ \ / that are provided with

the book resource files.

Font Style Leading Tracking  Baseline Shift Stroke Color
Skew (false italic) Language
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4. Type urban architecture & natural landscapes.

The text appears, beginning at the flashing insertion point. Depending on the size of

your frame, the text might automatically wrap to a second line within the frame.
Note:

New text in InDesign is automatically set in black 12-pt Minion Pro. This font is

installed along with the application, so it should be available on your computer unless Type defaulss to a 100%

someone has modified your system fonts. Don’t worry if your type appears in some other black fill with no stroke.
font; you will change it shortly. (You can apply a stroke
to type, but you should
be very careful when you
do to avoid destroying the
letter shapes.)
5. Choose the Selection tool in the Tools panel.
You must use the Selection tool to change the position and size of a text frame. You can
either drag the handles to manually change the frame, or use the Control panel options
to define specific parameters.
6. In the Control panel, choose the bottom-right reference point and then
change the frame’s dimensions to:
X: 8.25 in W: 4.1 in
Y: 0.8 in H: 0.25 in
Some attributes of a type frame are no different than a graphics frame. You can change
the position and size (based on the selected reference point) using the fields on the left
end of the Control panel.
Most Control panel options When the frame is selected, Because type is black by
for a type frame are the these options define the default, it is not visible over

same as for any other frame. color attributes of the frame. the black shape.

The Selection }7
tool is active.

7. Choose the Type tool, and click inside the repositioned text frame to place
the insertion point.

Because the default type format is black, you can't see the characters on the black
background. Because you know they are there, you can still select them.

The insertion point is placed even
though you can't see the black text.

The Type tool
is active.
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10.

11.

You have a number of options for selecting type characters in a frame.

o Select specific characters by clicking with the Type tool o
and dragging.

o Double-click a word to select the entire word.

e Triple-click a word to select the entire line that contains
the word.

¢ Quadruple-click a word to select the entire paragraph
that contains the word.

e Place the insertion point and press Shift-Right Arrow or
Shift-Left Arrow to select the character to the immediate
right or left of the insertion point, respectively.

Place the insertion point and press Shift-Up Arrow or
Shift-Down Arrow to select all characters up to the same
position as the insertion point in the previous or next
line, respectively.

Place the insertion point and press Command/Control-
Shift-Right Arrow or Command/Control-Shift-Left Arrow
to select the entire word immediately to the right or left
of the insertion point, respectively.

Place the insertion point and press Command/Control-
Shift-Up Arrow or Command/Control-Shift-Down Arrow
to select the rest of paragraph immediately before or
after the insertion point, respectively.

Choose Edit>Select All to select all of the text in the frame.

Character formatting such as the font, style, and size apply only to selected characters.

In the Control panel, open the Fill swatch panel and click the Paper color.

The white-filled text now appears over the black background. (It is still highlighted, so it

currently appears in reverse.)

Click here to change
the type fill color.

///"I Highlighted text

With the text still selected, click in the Font Family field to highlight the

current font name.

With the font name highlighted, type ATC.
When you type in the Font Family field, the

application automatically presents a menu of \ Use this field to
all fonts that include the letters you type.

By default, the application presents any font
that includes the search characters anywhere
in the font name; a search for “gar” would find
both Garamond and Devangari. This kind of
search returns all matching fonts in the pop-
up menu.

If you click the magnifying glass icon, you can

also choose to Search First Word Only. In this
case, typing “gar” would automatically change

the Font Family field to the first font that

begins with those characters; no menu is presented.

search for fonts
with specific names.

The resulting menu
shows all fonts
that include the
characters you type.
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If you click the arrow to the right of

) ) Clear the Font ~ Open the
the Font Family menu, you will see Family field  Font menu
a menu that lists every font that is
available to InDesign. Click here to change
The top section of the menu lists t::e search behav'ﬁr Recently used
the ten most recent fonts. By W e'}gﬁf;;’fnﬁlmﬁzlg —— fonts appear at the
default, these appear in the order A top of the menu.
they were used (the most recently Document fonts
used appears at the top of the Click a hollow star 1 appear in the second
menu). In thelType pane of the to add a font to |—— et 6F ihe meEmm.
Preferences dialog box, you can your “favorites” list.
change the number of displayed
fonts; you can also choose to list Click a solid star to
them alphabetically instead of in remove a font from .
the order they were used. your “favorites” list. Available fonts
appear in the lower
The second section of the menu lists . part of the menu.
d P ¥ H Click an arrow to show
chumtert'}: tont.st(.l an%T e . all styles available ina ———
are fonts that exist in a “Documen specific font family.
Fonts” folder that resides in the ————{ OpenType font
same folder as the active InDesign -
§| Typekit font
file. Document Fonts are available P
for the active file even if they are PostScript font
not installed on your operating TrueType font
system. (See Project 3: Aerospace
Newsletter for more about creating a job package).
The top of the Font menu includes options for filtering fonts to Toggle these

show only fonts that are marked as favorites, or fonts that are
synced through Typekit. (You can also click the Add Fonts from
Typekit button to navigate to the Adobe Typekit Web site, where
you can browse and select fonts to sync in your Adobe Creative
Cloud account; Typekit is explained in greater detail in Project 3:
Aerospace Newsletter.)

buttons to show
only favorite
fonts or only
Typekit fonts.

Each font listed in the Font menu includes a number of elements:

e You can use the star icons on the left side of the font .
menu to define “favorite” fonts. You can then use the
button at the top of the menu to show only those fonts
that you have marked as favorites.

e The font family names in each section appear in
alphabetical order.

An arrow to the left of a font name indicates that a
specific font family includes more than one style. You
can click the arrow to show all possible styles.

If you apply a font that includes more than one style, the
style you choose appears in the Font Style menu below
the Font Family field. You can open the Font Style menu
to change the style without changing the font family.
Use the Font Style menu
to choose a specific style
that is available in the
selected font family.

An icon identifies the type of each font.

PostScript (Type 1) fonts have two file components
(outline and printer) that are required for output.

TrueType fonts have a single file, but (until recently)
were primarily used on the Windows platform.

OpenType fonts are contained in a single file that can
include more than 60,000 glyphs (characters) in a single
font. OpenType fonts are cross-platform; the same font
can be used on both Macintosh and Windows systems.
Typekit fonts are those that have been activated from
the Adobe Typekit Web site through your Creative Cloud
account.

There are other types of fonts, including PS Type 3 and
Multiple Master, but these should generally be avoided.
AWYSIWYG sample of each font appears at the right
side of the menu. You can change the size of the sample
in the Type pane of the Preferences dialog box.

Project 1: Letterhead Design



12. Choose ATC Onyx Italic in the font-search menu.

After choosing the font you want, you should notice that the Control panel shows
ATC Onyx in the Font Family menu and Italic in the Font Style menu.

The applied font appears  The specific style appears
in the Font Family menu. in the Font Style menu.

13. Click the Up-Arrow button for the Font Size field until you see a red icon on

the right edge of the frame. Note:
Each time you click, you increase the type size by one point. The red X is the overset You can also choose from
text icon; it indicates that more text exists than will fit into the frame. the common preset type
Click these buttons to change sz t/”' ment, or ype
the type size by 1 point. Overset text icon a specific size in the field.
\ If you type in the Font
Size field, you don’t need

to type the unit ‘pt” for
the type size; InDesign
automatically applies the

measurement for you.
When you see an overset text icon, you can:
* Edit the text to fit the space, which is usually not allowable for a graphic designer. Note:
*  Make the frame larger to fit the text, which is not always possible. Press Command)/Control-

* Add more frames to the story and thread the text into the extra frames, which is Shift ” to incr mfe the
also not always possible. type size by 2 points,
or Command/Control-

Shift-< to decrease the
type size by 2 points.

*  Reduce the type size or adjust other formatting options to make the type fit into
the available space, which can make text unreadable (depending on how small
you have to make it).

14. Click the Down-Arrow button once to reduce the type size by 1 point.
This allows all the type to fit in the frame.

15. Click anywhere in the selected text to place the insertion point.

This removes the highlight, indicating that the characters are now deselected.
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16. In the Control panel, click the [Paragraph] Align Right option.

Paragraph formatting — including alignment — applies to the entire paragraph where
the insertion point is placed. You don’t have to first select the entire paragraph.

Click here to apply right
Insertion point paragraph alignment.

Note:

When a type frame is
selected with the Selection
tool, you can double-
click inside the frame to
place the insertion point
inside that frame. In

this case, the type tool is
automatically selected.

If you don't see the paragraph alignment
options in your Control panel, click here to
show the paragraph formatting options.

17. Save the file and continue to the next exercise.

% PLACE AN EXTERNAL TEXT FILE

You just learned how to create a text frame and create new text. You can also import
text that was created in an external word-processing application, which is a common
situation when creating page-layout jobs (more common, perhaps, than manually

typing text in a frame). In this exercise, you import text that was saved in a rich-text
format (RTF) file, which can store type-formatting options as well as the actual text.

1. With crowe.indd open, make sure nothing is selected in the layout and
then choose File>Place.

Remember, you can choose Edit>Deselect All, or simply click in an empty area of the
workspace to deselect any selected objects.

2. Navigate to contact.rtf in the WIP>Letterhead folder. Make sure none of

the options are checked at the bottom of the dialog box and click Open.
The loaded Place cursor
shows a preview of the
text you're importing.
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3. Click the loaded Place cursor near the bottom of the page, above the
filmstrip graphic but within the margin guides.

The resulting text frame is automatically created as wide as the defined margin guides,

and extending down to the bottom margin guide on the page.
Placing text from a file
automatically creates a text
frame to contain the text.

4. Choose the Selection tool. With the text frame selected, click the Fit Frame
to Content button in the Control panel.

If you don't see this button, you can Control/right-click the text frame and choose
Fitting>Fit Frame to Content.

When working with a text frame, this option reduces the frame to the smallest possible
size that can contain the existing text.

Fit Frame to
Content button

5. Click the bottom-right bounding box handle of the frame. While still holding
down the mouse button, press Command/Control-Shift, and then drag to
the right. When the Scale X and Scale Y fields in the Control panel show

approximately 125%, release the mouse button.

As you drag the frame handle, pressing Command/Control allows you to resize the
type along with the frame. Pressing Shift constrains the scaling to maintain the original
height-to-width ratio.

The Scale X and Scale Y
fields in the Control panel
shows the percentage to
which the frame and its
content are being scaled.

6. Move the cursor outside the top-right corner handle until you see the Note:
rotation cursor. Click and drag up until you have rotated the frame by 3°.

You can also use the
This is the same angle that you used for the filmstrip graphic. Free Transform tool to
rotate an object, but
changing tools is not
necessary since the same
rotation functionality
can be accessed with the

Selection tool.
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7. Using the Selection tool, move the rotated text frame into place just above
the filmstrip, with the right edge at 8.25".

Use the following image as a guide for placing the frame.

8. Click away from the text frame to deselect all objects, then choose | Note:
View>Extras>Hide Frame Edges. If a meny command is
This command turns off the blue not visible, choose Show
borders that surround every frame. All Menu Items at the
Frame edges can be very valuable when bottom of the menu.

you're working with some objects, but
they can be distracting in other cases.
Always remember that you can toggle
the frame edges on and off in the
View>Extras submenu.

When frame edges are hidden, moving the Selection tool cursor over a frame reveals its
edges. This frame highlighting can make it easier to find exactly the object you want,
especially when working in an area with a number of overlapping or nearby objects.

Q. Save the file and continue to the final stage of the project.
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Copying and Pasting

The standard Cut, Copy, and Paste options are available in InDesign, just as they are in most
applications. Whatever you have selected will be copied or cut to the Clipboard, and whatever is in
the Clipboard will be pasted. InDesign has a number of special pasting options in the Edit menu:

Paste. If you are pasting an object (frame, etc.), the object
will be pasted in the center of the document window. If
you are pasting text, it will be pasted at the location of the
current insertion point; if the insertion point is not currently
placed, the text is placed in a new basic text frame in the
middle of the document window.

Paste without Formatting. This command is available
when text is in the Clipboard; the text is pasted using the
default type formatting options (12-pt black Minion Pro, if it
hasn't been changed on your system).

Paste Into. This command is

available when an object is in the

Clipboard and another object is selected. The pasted object
becomes the contents of the object that is selected when
you choose this command.

Paste in Place. This command pastes an object at the
exact position as the original. If you paste on the same page
as the original, you create a second object exactly on top of
the first. You can also use this command to place a copy in
the exact position as the original, but on a different page in
the layout.

Managing Stacking Order

The top-to-bottom order of objects is called stacking
order; each object you create is stacked on top of existing
objects. When you have multiple stacked objects —
especially ones that are closely spaced — it can be difficult
to select exactly what you want. Fortunately, the application
provides a number of options to make it easier.

When you move the Selection tool cursor over an object, the
edges of the object are highlighted. This lets you know what
will be selected if you click.

The Selection tool
cursor is here.

The frame edge
is highlighted.

Clicking would select
the middle object.

When an object is already selected, InDesign favors

the already selected object. This prevents you from
accidentally selecting an object higher in the stacking order
(for example, if you want to drag only the middle object),
but this also means you have to be careful if you do want to
select a different object.

The middle object
is selected.

The Selection tool
move cursor is here.

Clicking would not
select the top object.

. L o] Watch for the regular
T Selection tool cursor to
s, select the top object.
R ;'i-— . o

You can use the Object>Select submenu commands (or their
related keyboard shortcuts) to access objects relative to their
order in the stack.

You can use the Object>Arrange submenu commands (or
their related keyboard shortcuts) to change the stacking-
order position of objects.

Finally, you can use the individual item listings in the Layers
panel to select exactly the object you want, or to rearrange
objects in the layer stack.

Drag an item in the
panel to a new position
in the stacking order.
Click this icon to

select a specific object.
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Stage 5 Printing InDesign Files

Although the PDF format is the de facto standard for submitting files to a commercial printer, you will
still need to output printed proofs at some point in your career — whether to show hard copy to a client
or to simply review a document’s content away from a monitor. Creating those proofs requires a basic
understanding of how the software and hardware translate what you see on the screen to ink on paper.

For a printer to output high-quality pages from Adobe InDesign, some method of defining the
page and its elements is required. These definitions are provided by Page Description Languages
(PDLs), the most widely used of which is Adobe PostScript 3.

When a file is output to a PostScript-enabled device, the raster image processor (RIP) creates a file
that includes mathematical descriptions detailing the construction and placement of the various page
elements; the print file precisely maps the location of each pixel on the page. In the printer, the RIP
then interprets the description of each element into a matrix of ones (black) and zeros (white). The
output device uses this matrix to reconstruct the element as a series of individual dots or spots that
form a high-resolution bitmap image on film or paper.

Not every printer on the market is capable of interpreting PostScript information. Low-cost,
consumer-level inkjet printers, common in the modern graphic design market, are generally not
PostScript compatible. (Some desktop printers can handle PostScript, at least with an additional
purchase; consult the technical documentation that came with your printer to make certain it can
print PostScript information.) If your printer is non-PostScript compatible, some features in the
InDesign Print dialog box will be unavailable and some page elements (particularly EPS files) might
not output as expected.

If you do not have a PostScript output device, you can work around the problem by first exporting
your InDesign files to PDF (see Project 2: Festival Poster) and then opening the PDFs in Acrobat to
print a proof. This is a common workflow solution in the current graphic design industry.

% PRINT A SAMPLE PROOF

Not too long ago, every job sent to a commercial printer required a hardcopy proof
to accompany the disk as an example of the layout content. As digital file submission
continues to gain ground, however, physical printer proofs are becoming less common.

In general, every job you create will be printed at some point in the workflow —
whether for your own review, as a client comp, or as a final proof that accompanies a
file to the commercial printer. So, whether you need a basic proof or a final job proof,

you should still understand what is possible in the InDesign Print dialog box. Note:

Composite proofs print all colors on the same sheet, which allows you to judge It is also important to
page geometry and the overall positioning of elements. Final composite proofs that are realize that desktop
provided to the printer should include registration marks (special printer’s marks used inkjet and laser
to check the alignment of individual inks when the job is printed), and they should printers typically do not
always be output at 100% size. accurately represent color.

1. With crowe.indd open, choose File>Print.
The Print dialog box includes dozens of options in eight different categories.
The most important options you'll select are the Printer and PPD (PostScript printer

description) at the top of the dialog box. InDesign reads the information in the PPD to
determine which of the specific print options are available for the current output.

2. Choose the printer you want to use in the Printer menu, and choose the
PPD for that printer in the PPD menu (if possible).
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3. Review the options in the General pane.

Use this menu to call a
—— | defined print preset.

Use.this pane to Use these options to print
view d|fferent — more than one copy and
categories of options. reverse the output order of

pages (last to first).

. Use these options to
The dynamic \ define which pages will

preview reflects

your settings in the [~~~

Print dialog box.

print in what order.

Use these options
\ to include various
non-printing elements
in the proof output.

If you frequently use the same options for printing proofs, simply click the Save Preset
button at the bottom of the dialog box after defining those settings. You can then call all
of those same settings by choosing the saved preset in the Print Preset menu.

4. Click the Setup option in the list of categories.

These options determine the paper size that will be used for the output (not to be
confused with the page size), the paper orientation, and page scaling and positioning
options relative to the paper size.

5. Ifyour printer can print to tabloid-size paper, choose Tabloid in the Paper
Size menu.

If you can only print to letter-size paper, choose the landscape paper
orientation option, and then activate the Tile check box.

To output a letter-size page at 100% on letter-size paper, you have to tile to multiple
sheets of paper; using the landscape paper orientation allows you to tile to two sheets
instead of four (as shown in the preview area).

The overlap area is reflected  Check Tile to output
in the preview; this area will  the page to multiple
print on both pieces of paper. sheets of paper.

The Offset and Gap fields should only be used when a job is output to an imagesetter or
high-end proofing device. They define page placement on a piece of oversized film or on
a printing plate.
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6. Click the Marks and Bleed option in the list of categories.
Activate the All Printer’s Marks option and change the Offset field to 8.125 in.
Make sure the Use Document Bleed Settings option is checked.

You can specify individual printer’s marks, or simply print them all. For proofing
purposes, the crop and bleed marks are the most important options to include.

The Offset value determines how far from the page edge printer’s marks will be placed;
some printers require printer’s marks to stay outside the bleed area, which means the
offset should be at least the same as the defined bleed area.

The offset determines how
~———— far from the page edge
marks will be placed.

If you added a slug to

S the page, you can

include it in the output.

7. Click the Output option in the list of categories.
If you can print color, choose Composite CMYK or Composite RGB in the
Color menu; otherwise, choose Composite Gray.

In the Color menu, you can choose the color model you want to use. (If you only have
a black-and-white printer, this menu will default to Composite Gray.) The composite
options output all colors to a single page, which is appropriate for a desktop proof.

If you choose cither Separations option in the menu, the Inks list shows which inks
(separations) will be included in the output.

When printing separations,

\ choose the line screen and

resolution for the output.

When printing separations,

\ click any of these icons to

prevent output of that ink
separation.

The Trapping, Flip, Negative, Screening, Frequency, and Angle options should only
be used by the output service provider; these options relate to the way separations are
imaged on a printing plate for commercial print output.
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8.

Click Graphics in the list of categories.

Q. Choose Optimized Subsampling in the Images Send Data menu.

10.

11.

12.

13.
14.

This menu determines how much data is sent to the output device for
placed images.

* All, the default option, sends full-resolution image data.

*  Optimized Subsampling sends only the necessary data to output
the best possible resolution on the printer you are using.

* Proxy outputs low-resolution screen previews, which reduces the
time required for output.

*  None outputs all placed images as gray frames with crossed
diagonal lines. This is useful for reviewing overall placement
when developing an initial layout comp.

Choose Subset in the Fonts Download menu if possible.

This menu determines how much font data is downloaded to the
printer. (Font data is required by the output device to print the job correctly.)

*  None sends no font information to the printer. (This can cause output problems,
especially if you use TrueType fonts.)
*  Complete sends the entire font file for every font that is used in the document.

*  Subset sends font information only for the characters that are used in the
document.

Check the Download PPD Fonts option.

Professional-quality output devices include a number of resident fonts, from just a
few to the entire Adobe type library. If this option is checked, InDesign sends data
for all fonts in the document, even if those fonts are installed on the output device.
(This can be important because different fonts of the same name might have different
font metrics, which can cause text to reflow and appear different in the print than in
the file that you created.)

Leave the PostScript and Data Format menus at their default values.

The PostScript menu defines which level of PostScript to use. Some older devices cannot
process PostScript 3. You should generally leave this menu at the default value.

The Data Format menu defines how image data is transferred. ASCII is compatible with
older devices, and is useful for cross-platform applications. Binary is smaller than ASCII,
but might not work on all platforms.

Click Print to output the page.

When the document comes back into focus, save and close it.

Note:

We're intentionally
skipping the Color
Management and
Advanced panes in the
Print dialog box. We
explain them in later
projects when they are
relevant to the project
content.
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~| 1. is the area of an object that 6. The tool is used to select
% extends past the edge of a page to compensate entire frames or other objects.
0 for variations in the output process.
E 7. The tool can be used to
2 is a special kind of raster select the image contained within a specific
= image that has only two possible color values, frame when the frame is part of a group.
= black or white.
[
8. The panel can be used to
3. The defines the outermost create complex shapes by combining multiple
dimensions of an object; it is always a objects.
rectangle, regardless of the object’s specific
shape.
9. The can be used to
access a frame’s content when the Selection
4. are based on the concept tool is active.
of anchor points and their defining control
handles. _ -
10. The IS context sensitive,
reflecting different options depending on what
5. is selected in the document.
are the four primary colors used in process-
color printing.

1. Briefly explain the difference between a vector graphic and a raster image.

short answer

2. Briefly explain how resolution affects a page laid out in InDesign.

3. Briefly explain the concept of process color.
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Use what you learned in this project to complete the following freeform exercise.
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when finished, write a brief explanation of your reasoning behind your final design.

The owner of your agency is pleased with your
work on behalf of your client. She has decided
to create more formal branding for your design
agency and wants you to create a new logo and
the accompanying collateral pieces with the
new logo.

To complete this project, you should:

‘A Develop a compelling logo that suggests
the agency’s purpose (graphic design).
Incorporate the agency’s name — Creative
Concepts — in the logo.

art director comments

'd Build a letterhead using the same
specifications that you used to design the
Crowe letterhead.

' Build a business card that is 3.5" wide by
2" high, with 1/8" bleeds.

'd Build an envelope layout for #10
business-size envelopes (9.5" x 4.125").

client comments

project justification

For the logo, I want something that really says
‘graphic design’ — how can we convince clients
that we can design their logos if we don’t have a
good design for our own? Find or create some kind
of imagery that people will immediately recognize
as graphics- or art-related.

The letterhead should have the company’s mailing
address, phone number, and Web site. The business
card needs to include a name, title, mailing address,
email, and phone number. The envelope should
only have the mailing address and the Web site.
Use your own contact information as placeholder
text for everything.

For the envelope, were going to print pre-folded
envelopes so you can’t use bleeds. In fact, you need
to keep objects at least 0.25" from the edges.

Keep in mind that you're building a complete
identity package, so all pieces should have

a consistent look. Whatever you do on the
letterhead, you should use similar visual elements
on all three pieces.




We designed this project to introduce you to the basics of page layout with InDesign; you will
expand on these skills throughout this book. Creating a new document to meet specific project
needs — including page size, margins, and the printer’s stated bleed requirements — is one of the
most important tasks you will complete in InDesign.

After the page structure is created, InDesign has many tools for creating objects — basic shapes,
lines and Bézier curves, placeholder frames, and text frames. The built-in drawing tools can create
sophisticated artwork directly on the page, such as the filmstrip in this letterhead layout (although
InDesign should not be considered an alternative to Adobe Illustrator for creating all vector artwork).
You can also place external image and text files, and then transform those files to meet the specific needs
of a given project.

There are many different methods for managing objects and their content. The Selection and Direct
Selection tools, the Content Indicator icon, frame edge highlighting, and the Layers panel all provide
ways to access only — and exactly — what you want to edit.

Create a four-color
document with bleeds

Change the fill and stroke
attributes for different elements

Create a text frame and

format basic text attributes

Create a custom shape
with Bézier curves

Place and transform an
external graphics file

Import formatted text
from an external file

Place images into
placeholder frames

Use drawing tools to
create custom artwork
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